Team Management Software Team Management Software
Home :: Support :: ZePlanner User Manual :: 8. Working with ZePlanner

8. Working with ZePlanner

Print

You can print out all documents and overviews from ZePlanner staff scheduling. Click on the button Print and the Print window will appear where you can select the printer and the printer settings.

Alternatively, you can print overviews and other documents if you go to the menu File –> Print or if you use the key shortcut Ctrl+P. You can also choose the print function from the context menu.

Export

You can export all charts except for the Order overview as a .csv-file. Right-click in the respective chart and select Export in the context menu. A window will appear where you can select the target directory and enter a file name.

Key shortcuts

Every chart in ZePlanner can work with a set of key shortcuts, which you can find in the menu Edit.

The following general key shortcuts exist:

  • Edit – F6
  • Copy – Ctrl+C
  • Cut – Ctrl+X
  • Paste – Ctrl+V
  • Undo – Ctrl+Z
  • New – Ins
  • Delete – Del
  • Refresh – F5
  • Context menu – F4

There are further key shortcuts in the File, Orders and Help menus.

  • Print – Ctrl+P
  • Close – Ctrl+W
  • Quit – Ctrl+Q
  • New order – F2
  • Order costing – F3
  • Help – F1

 

 


Test for freeTest for free
Try ZePlanner 30-day free and find out about all its features before buying.
For Windows XP/Vista/7/8
Buy ZePlannerBuy ZePlanner
Choose one out of the 3 versions of ZePlanner (Easy, Standard and Pro) and start organizing your team.
Starting at 190€
Get in TouchGet in Touch
Still have questions or need support? Call us phone: +43 720 23 01 55
or send an email: office@zweieck.at
2017 © Zweieck Software